Gen5 version required: 2.05 or higher

For use with BioTek Slide Holder Adapter p/n 1220548

link